top of page

Group

Public·12 members

Popsloader Psp 6.60 Pro B9 Download


tengo uns PSP 1001 y estaba en 6.60 y el popsloader me funcionaba sin problemas, al actualizar a 6.61 dejo de funcionar e instale esta nueva version, pero me pasa lo mismo. Pantalla negra y el PSP se apaga, solo funciona con el "original from flash". Utilizo mayormente el pops 3.72 para el MTV music generator que funcionaba perfecto con popsloader en 6.60. De hecho solo actualice a 6.61 porque pense era necesario para usar la nueva release oficial de megaman legends 2. Hasta el CXMB plugin me dejo de funcionar. Alguna ayuda o recomendacion para solucionar mi problema?.....saludos.




Popsloader Psp 6.60 Pro B9 Download


Download: https://www.google.com/url?q=https%3A%2F%2Furlcod.com%2F2tRixl&sa=D&sntz=1&usg=AOvVaw0UxIWtzwWM78Yce1JS7kvI



Lo mismo que con el oficial en el popsloader 3.72 que se supone que es el mejor para el final fantasy VII al suspender se queda pillado si alguen sabe alguna algo o alguna version que no se quede pillada al suspender se lo agradeceria mucho


Hola, he instalada todo como se debe y me va perfecto, pero tengo un problema cuando estoy en un juego de psx usando un pops k no es el de mi memory, pongo en suspension la psp, luego al prenderla se keda la pantalla negra un rato y se apaga, es un fallo del plugin? tengo PSP Slim 3010 con PRO 6.60, he probado con el POPSLOADER y tambien me ocurre lo mismo, de ahi en fuera todo funciona muy bien, de antemano muchas gracias espero k haya solucion.


porque sera? sera que este dañada los modulos o solo que no es compatible alguien tiene la idea si solo es fallo de mi psp no es del juego porque eh visto que talvez la eboot este dañada y no es asi solo se apaga cuando elijo el modulo 6.60 osea que nose que sea


descargue de COOLrom 2 juegos en formato bin y cue. los pase a iso con cdburner xp y extraje los eboots con popsconverter, con el popsloader la psp de queda pantalla en negro y no pasa, le cambie velocidad de normal a rapida, pero nada. me descargue otro juego de psx para psp(de pequepsp)en eboot para comprobar si era el archivo ,pero este solo da error80010016, ni me deja utizar popsconverter, no se si sera la version que no es compatible con mi psp, enhorabuena por el foro y a espera de respuesta.


Me pasa con todos los de PSX, tambien probe con el popsloader normal... y bueno otra cosa he estado probando con las distintas versiones y me he dado cuenta que los juegos me funcionan solo ne 2 versiones el 3.52 y el 6.39, y en las versiones 4.00 y otra que olvide el numero, no funciona pero por lo menos no se apaga... el problema es que algunos juegos no funcionan correctamente en las dos versiones que encontre que me funcionan.


Mira checa que cuando inicias un juego PSX deja apretado el botón R para ver si accedes al menu de los pops, si es así entonces si está bien instalado el plugin...Checa que tengas los modulos y el plugin correctamente en la carpeta seplugins/popsloader y pues activar el plugin en POPS.TXT


Tengo una psp go 6.60 pro-b9 y cual de todos los pops tengo que elegir para jugar al resident evil 2 leon o claire.creo que tiene que ser el 6.60 pop pero cuando lo pongo se me queda negro!!!!QUE HAGO!??gracias


Ya está aquí el popsloader para este nuevo Custom Firmware. Cuántos de ustedes no han actualizado a 5.50GEN-A por no poder juegar los clasicos de PSOne? Pues eso se acabo, ya puedes hacerlo con toda comodidad y disfrutar de tus juegos favoritos de la Playstation.


Tengo el 6.60 Pro b-9 me va bien con los ISOS y demas pero con los jueos de ps one sucede lo mismo, al momento de entrar me aparece como si hubiera presionado el boton de home y da las opciones de salir de juego, cambiar de disco, ajustes de mando, herramienta de memory card, otros ajustes, manual de software y reiniciar juego. En esta parte no me deja seleccionar nada solo puedo moverme a travez de estas opciones y no puedo volver al XMB, teniendo que reiniciar la PSP siempre que pasa eso, Ya intente con cada pop de 3.71 para arriba y en todos es lo mismo, Ayuda no se que hacer Tendria que downgradear a una version menor?


Hola! Tengo un PSP Street E1004 con CFW 6.60 PRO-C (FIX), le instale el popsloader y cuando quiero usarlo (al elegir una version de pops para un juego PSX) se me reinicia el PSP, lo mismo pasa cuando trato de usar el Magic Save y Savestate osea cuando trato de usar un plugin. He probado solo con 1 plugin instalado pero igual, se reinicia el PSP. Alguien sabe a que se debe? o como arreglarlo? jugando no tengo ningun problema, solo es al usar los plugins (cualquiera que sea).


Camaradas la version " Popsloader para 6.XX (PRO y ME)" es compatible con la version actual de mi psp 6.60 pro b10. Soy nuevo y medio que me ahgo lio con tantos numeros. Gracias


soy nuevo en esto y la verdad me encantaria recordar mis viejos tiempos cuando jugaba PSX, tengo un psp go hackeado 6.60 PRO-B10, ademas de que quiero saber que requisitos pide y que mas hacer ademas de que tengo que tener instalado para poder usarlo, por su atencion gracias


Hol, tengo un psp con el 660 Pro-B y deseo jugar dinocrisis 1, pero al ejecutarlo no puedo jugarlo a que la pantalla se queda en negro. Buscando en internet me di cuenta que debo jugarlo con versiones anteriores y di con esta página, pero al intentar instalar el popsloader colocado en el titulo, no me ha funcionado. Desearía que me brindaran una ayuda puesto que yo corro los juegos en memory stick y ni se como ejecutarlo ni nada.


Buenas tengo la psp fat con la version 6.60 me18 activos los pops, para el final fantasy VII se supone que en todos lados va con el 3.72, esta todo configurado pero y va bien como la seda arranca no se bloquea exepto por cuando suspendo la psp que cuando vuelvo a iniciarla se queda pillada y la unica manera que hay de que ande es quitandole la bateriaalguna idea?


Buenas tengo el tn-v 10 en ps vita con el 6.60 quiero jugar a un juego de psx que se queda en negro al empezar quiero cambiar los pops para a ver si lo soluciona, instale el popslader de mi version y el problema es: llego hasta el menu de poder cambiar el pops pero cuando eligo la versión correcta pulso "x" y se queda la ps vita "pillada" en el menu de los pops, tengo incluso que salir del exploit y incluso a veces apagar la consola porque cuando voy a otra aplicación al entrar se queda todo en negro un minuto con la cancion del menu de ps vita y despues de ese tiempo empieza la aplicacion. alguien me puede ayudar?


Me dieron un psp que dice 6.60 PRO-B10 me parece que es lowcustom porque tengo que "activarlo" cada que apago el psp, el problema es que ya le puse el popsloader como dice aqui pero cada que le pongo un juego de PSX este aparece como Corrupted Data, hay alguna forma de solucionarlo? o que estoy haciendo mal ya que no se muy bien de esto jaja gracias


Yo tenia el custorn firmware 6.60 Pro b8 y se me cambio solo a la 6.60 Me-1.8, ahora con esta version me va bastante lento el sistema de la psp, tarda mas tiempo en cargarlo todo, hasta abrir cualquier menu, el modelo que tengo es una fat 1000 pero estoy sospechando que eso se debe a un problema de incompatibilidad


Buenas queria buscar ayuda con mi psp, llevo dias probando y probando y nada, tengo el multiiso de FFVII de ps1 convertido a EBOOT.pbp lo arranco desde un 6.35 CFW PRO C-2 con el popsloader en 3.71 (tambien he probado los demas 3.xx, etc...) probé a reiniciar la vhs y na de na.. si alguien me puede ayudar se lo agradeceria :)


hola creo hay un error en el module 6.60 ya que cuando selecciono esa version no se soluciona el error de mi juego de psx. tambien como otro usuario que al seleccionar por 1 vez esa version si funciona pero a la segunda se apaga la psp adios ojala que solucionen ese bug del module gracias


amigos despues de liarme un rato para volver a jugar resident evil 3,encontre que lo mas facil y obvio es lo correcto...tienen poblemas como este aqui les va la solucion:descargue la opcion que esta al final del post (v3.rar) y descompriman despues de eso y antes de pasar los archivos a la psp borren la carpeta seplugins,ojo con esto renuncian a sus plugins tendran que volver a incluirlo despues...y ahora si copian los archivos en una nueva carpeta seplugin y reinician por completo la psp despues con el boton gatillo R sostenido inician el psx que quieren jugar y buscan entre las opciones que les da hasta que den con el que les funciones xq es falso que se cargara automaticamente....en mi caso funciono con resident evil 3 el popsloader 3.40.....saludos y ojala les alla ayudado....


This plugin allows you to categorize your games/homebrews on your PSP.This plugin is based and uses source code from Game Categories Revised v12 (GCR) and Game Categories Light v1.3 (GCL), both created by Bubbletune. Compatible with 6.20, 6.3x and 6.60 CFW.I changed the name of the project (doing a fudge in the process) to avoid confusion with GCL (this plugin doesn't use the folder categories present in firmwares 6.xx) and GCR (the plugin is based heavily in GCL since it doesn't use a kernel/user approach).You can configure the folder prefix (use CAT_ for folders or not), showing uncategorized content and change the category mode in system settings.If you want a translation of the visible options then edit the file category_lite_en.txt and save it using the language code that first you (e.g. "es" for spanish).Note: you must use UTF-8 encoding for the translation files (without unicode BOM).Languages supported: "ja", "en", "fr", "es", "de", "it", "nl", "pt", "ru", "ko", "ch1", "ch2"The source code is also available in TODO:* Add folder categories like GC LightKnown issues:Change of category in the PSPGo requires a VSH reset.Changelog:v1.4:- 6.60 firmware support- Allow the uncategorized folder to be sorted- Multiple language support.- Added ja translation by popsdeco- Added de translation by KOlleDownload Here 350c69d7ab


https://soundcloud.com/rinkelenerhard1x1/ielts-listening-90-hot

https://soundcloud.com/glamvietirum1982/microsoft-d365-jobs

https://soundcloud.com/voywoodssecna1989/can-students-download-solidworks-for-free

https://soundcloud.com/diovacpletra/office-2021-kms-download

About

Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page